What are you using to implement SNMPv3?

Reply
Highlighted
L3 Networker

Re: What are you using to implement SNMPv3?

I still have problem using solarwinds orion with palo alto, I can see limited information.

 

can't drill down to top conversation which show me: Data is not available.

 

I also use this article and added all the choices:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaSCAS

 

thank you for the help.

 

2018_12_21_10_59_59_.jpg

Highlighted
L7 Applicator

Re: What are you using to implement SNMPv3?

Hello,

Are you sending you netflow data from the PAN to SolarWinds? Is it getting sourced from your management interface are there any drops or denies listed in the logs?

 

Regards,

Highlighted
L3 Networker

Re: What are you using to implement SNMPv3?

@OtakarKlier

 

Yes I'm trying to send netflow data to solarwinds orion.

 

I'm using Default service route configuration, when I change the default route or revert beack to default setting it suddly work for few minutes and stop again.

 

On logs I don't see traffic from palo alto to solarwinds IP I guess because it's using mgmt interface.

 

thank you.

Highlighted
L7 Applicator

Re: What are you using to implement SNMPv3?

Hmm, sounds like it could be on the SW side of this. If you open a case with them they will want to see pcaps from the server verifying you are getting the flow from the PAN.

 

What protocol and port si the PAN using to send the netflow? By default, SW uses udp port 2055.

https://support.solarwinds.com/Success_Center/Netflow_Traffic_Analyzer_(NTA)/Knowledgebase_Articles/...

 

Check out the link and see if the flow is making it to the SW server.

Highlighted
L3 Networker

Re: What are you using to implement SNMPv3?

@OtakarKlier

 

SW is receiving the traffic from palo alto but is limited, I can’t drill down in the information.

 

I see 1-2 levels of information, when I want to get more details on the traffic and endpoints it show me the error.

Highlighted
L7 Applicator

Re: What are you using to implement SNMPv3?

Also just to verify you have the proper SW licensing? the netflow piece is not part of the base package. If the answer is yes, i would suggest you contact their support.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!