Why ip address are different at gui and cli

cancel
Showing results for 
Search instead for 
Did you mean: 

Why ip address are different at gui and cli

L0 Member

Hello, ip address was changed to below ip address via gui, please see the below first picture. but why cli shows different ip address at the same interface? and the the PA cannot ping itself. Anyone can help to explain it? Thank you

 

PAFrank_0-1621221800133.png

 

PAFrank_1-1621221875576.png

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

L7 Applicator

your configuration has not been committed

 

any changes you make in the GUI will not become active until you hit the Commit button at the top right corner

if the icon is 'colored' it means there are uncommitted changes, if it is 'grey' that means the configuration has been pushed down to the dataplane and you're looking at the currently active configuration

2021-05-17_8-46-32.png

Tom Piens
PANgurus

View solution in original post

L4 Transporter

The issue as Reaper is saying is probably you have not commited. If you commit and you still have issues, check for commit errors:

 

 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PMb2CAG

 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CluACAS

 

 

 

 

For Panorama:

 

 

https://docs.paloaltonetworks.com/panorama/9-0/panorama-admin/troubleshooting/troubleshoot-commit-fa...

 

 

 

 

We had a client with similar issues that needed to save config snapshot and then do factory default reset and again load the config but this is a final option after you checked everything else:

 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaOCAS

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CldXCAS

View solution in original post

3 REPLIES 3

L7 Applicator

your configuration has not been committed

 

any changes you make in the GUI will not become active until you hit the Commit button at the top right corner

if the icon is 'colored' it means there are uncommitted changes, if it is 'grey' that means the configuration has been pushed down to the dataplane and you're looking at the currently active configuration

2021-05-17_8-46-32.png

Tom Piens
PANgurus

View solution in original post

L4 Transporter

The issue as Reaper is saying is probably you have not commited. If you commit and you still have issues, check for commit errors:

 

 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PMb2CAG

 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CluACAS

 

 

 

 

For Panorama:

 

 

https://docs.paloaltonetworks.com/panorama/9-0/panorama-admin/troubleshooting/troubleshoot-commit-fa...

 

 

 

 

We had a client with similar issues that needed to save config snapshot and then do factory default reset and again load the config but this is a final option after you checked everything else:

 

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClaOCAS

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CldXCAS

View solution in original post

Thank you!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!