Zscaler and Global Protect Compatability

Announcements

Changes to the LIVEcommunity experience are coming soon... Here's what you need to know.

Reply
AvinashKukkapalli
L1 Bithead

Zscaler and Global Protect Compatability

Does anyone come across issues when we are running Zapp and Global Protect client together on MAC.

We have GlobalProtect with split tunnel mode and we are in phase of migrating to Zscaler solution. We deployed Zscaler with ZIA enabled to for set users and people started complaining about performance issues.

After couple of tshoots we decided to log out from GPVPN and give a try. Right after user log out from GPVPN everything looks good.

Zscaler suspect it could be a VPN conflict and traffic routing is effecting because of this.  

  Would like to hear if anyone of you come across this issue.

 

 

 

Tags (2)
JoergSchuetter
L4 Transporter

Hello

 

Are you using Tunnel-2.0 w/ Zscaler?

Did you add all ZENs to the split tunnel?

AvinashKukkapalli
L1 Bithead

@JoeR Yes we are using tunnel 2.0 .

   In our existing Global protect split tunnel we accept only RFC1918 and very few specific Public iP traffic so all ZEN related traffic will leave locally from user machine

JoergSchuetter
L4 Transporter

Hello @AvinashKukkapalli 

 

We had the same issue. For one, it could depend on the software version of Zapp (ask your Zscaler TAM). In addition to this, it was also caused by interface priority (especcialy in combination with HyperV).

LenaRodgers
L0 Member


@AvinashKukkapalli wrote:

Does anyone come across issues when we are running Zapp and Global Protect client together on MAC.

We have GlobalProtect with split tunnel mode and we are in phase of migrating to Zscaler solution. We deployed Zscaler with ZIA enabled to for set users and people started complaining about performance issues.

After couple of tshoots we decided to log out from GPVPN and give a try. Right after user log out from GPVPN everything looks good.

Zscaler suspect it could be a VPN conflict and traffic routing is effecting because of this.  

  Would like to hear if anyone of you come across this issue.

 

 

 


having same issue

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!