Global Protect and MacOS Catalina issue

cancel
Showing results for 
Search instead for 
Did you mean: 

Global Protect and MacOS Catalina issue

L0 Member

Hello, after I upgrade to MacOS Catalina 10.15.5 version, I'm no longer able to use GP. Any thoughts? 

Screen Shot 2020-06-30 at 6.36.16 PM.png

1 ACCEPTED SOLUTION

Accepted Solutions

Yep, need to update to a newer version, the error message pretty much says it.

View solution in original post

4 REPLIES 4

L3 Networker

Hello,

 

What is the GP version installed on the client?. For macOS Catalina,  GP version 5.0.4 and later are supported 

 

Following link has the compatability matrix list for your reference

https://docs.paloaltonetworks.com/compatibility-matrix/globalprotect/where-can-i-install-the-globalp...

 

Regards,

Kalyan

Yep, need to update to a newer version, the error message pretty much says it.

View solution in original post

L2 Linker

As Josh said, upgrade to latest version.  There were changes to the extension used (Kernal versus System) in Catalina, and you'll want 5.1.3. (I believe) minimum, however, there are significnat fixes in 5.1.5 as well.

Community Team Member

Just to let everyone know that I have written a blog about this very subject here:

DOTW: GlobalProtect and Upgrade to MacOS Catalina Issue

 

Please check it out if interested and give me a like if it helps you out.

LIVEcommunity team member
Stay Secure,
Joe
Don't forget to Like items!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!