Global Protect uninstall fail

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect uninstall fail

L0 Member

I work from home for a new online support company.  I previously worked for another online support company and they had me install Global Protect.  The new company also wanted me to install Global protect but the more recent software would not install. I ran uninstall on the previous version and it wanted an "Uninstall Password" which I didn't have. I went to the Global Protect directory in Windows 10 and deleted everything. Now when I try to install the more recent software it says can't install, a newer version of Global Protect is already installed.

I read some articles that had me remove dome registry entries but to no avail.  Any ideas?

Thank You

  • 0 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!