GlobalProtect 5.1.3 client update issue

Reply
L0 Member

GlobalProtect 5.1.3 client update issue

Hello,

 

I have downloaded and updated PA firewall to the latest 5.1.3 version from 4.1.3 and activated. However when i click on GP client to "Check for Updates" it states that i am on the latest version. And the update doesnt prompt.

 

Even when i go to our VPN portal and installl again, its the older 4.1.3 version. Should this be instantaneous or is there a period of time to wait for this to be applied and pushed out to client devices for update?

 

Also, we have a device mismatch on our HA device. The downed update was performed on our active PA firewall, but it hasn't sync'd. Im certain the mismatch is the newer cleint download for GP.

 

You help is appreciated 

L0 Member

Just a bump for any ideas?

L3 Networker

Hi,

 

Try refreshing the connection and ensure you are connected to the right firewall. If yes, then you should the Upgrade Notification if admin such a setting in portal config (upgrade with prompt vs transparent).

 

 

L4 Transporter

Is updating allowed in your user agent config?  Go to your portal > Agent > your agent config > App and make sure that the Allow User to Upgrade GlobalProtect App setting is configured to an Allow option.  Also, I can't find any documentation to support this, but I'm wondering if the jump from version 4.1 to version 5.1 isn't supported through automatic updates.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!