Globalprotect pre-logon then MFA using SAML Pre-logon doesn't re-connect when user re-star the computer.
cancel
Showing results for 
Search instead for 
Did you mean: 

Globalprotect pre-logon then MFA using SAML Pre-logon doesn't re-connect when user re-star the computer.

L0 Member

Hi,

I'm hoping to get help from you guy's. My client set up a pre-logon then MFA using SAML. Pre-logon works fine when end user start their computer, however, when they re-start their computer, pre-logon doesn't connect itself, user has to enter their credentials manually.

 

Please let me know if you need me to upload the gp logs.

 

Thanks.

1 REPLY 1

L3 Networker

pre-logon credentials is a cookie set when the users first login. 

After that and a reboot the cookie will allow pre-logon authentication.

But when the user logs in the user credentials have to be verified if there is no user-logon cookie set.

So might be an issue with the cookies ?

 

Authentication with local/ldap/saml doesn't matter, if you configure cookies and a lifetime that will be used until expired.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!