Prisma SASE Mobile Users - Global Protect

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Prisma SASE Mobile Users - Global Protect

L4 Transporter

Hi All,

Few of the users are not able to connect to the Global Protect. From Status i can see few users are connected and all the Tunnels are UP. But only few users are unable to connect to the Global Protect. It just says connecting and doesn't connect. If it is only one user could have thought local internet issue. But few users all at the same time. They rebooted their machine and tried but still the same issue. This is in SASE MU-SPN users connect to GP. Please suggest what would be the better way of troubleshooting? How can i start and what all to check for this issue? Very basic checks like tunnel status and number of users connected is all done. Everything looks fine.

Regards,

Sanjay S

0 REPLIES 0
  • 632 Views
  • 0 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!