Unable to connect to VPN with iPhone Personal Hotspot

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Unable to connect to VPN with iPhone Personal Hotspot

L0 Member

Hi All,

My company uses the global protect vpn and I am trying to connect to vpn using the iPhone Personal hotspot and always I face the same issue only in some luck I will be able to connect like 5% success that also I need to restart my MacBook pro multiple times. Please someone give me the exact solution. 

I have tried the following solution but that also seems to be not consistent.

https://www.reddit.com/r/paloaltonetworks/comments/1971ztb/globalprotect_cannot_login_via_iphone_per...

P.S I am uploading my debug logs too

iPhone iOS : 17.5.1

macOS : Sonoma 14.5

GP Version : 6.1.4-711

Please can somebody check and help on the same.

Thanks
Aditya

1 REPLY 1

Community Team Member

Hi @adisiri ,

 

Have you tried setting the "Configure IPv6" option to "Link-Local Only"? Im seeing this solves the problem in the discussions.

"I just fixed the problem by playing with my MacBook Wi-Fi settings. In right top corner, choose the Wi-Fi Settings link -> click Details button for xxx's iPhone -> under TCP/IP, configure IPv6 to Link-local only -> Then renew DHCP release."

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
  • 259 Views
  • 1 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!