Panorama fails to upgrade itself with error: Label sysroot1 does not indicate a valid image

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama fails to upgrade itself with error: Label sysroot1 does not indicate a valid image

L1 Bithead

Hi all,

      last time I tryed to upgrade my Panorama, I had this error: "Label sysroot1 does not indicate a valid image".

The panorama is working, also I'm able to upload images and content to managed firewall, only I cant upgrade itself.

Is not related with upgrade image because is unable to reinstall also the currently installed image.

I already checked images in mantainance mode.

 

Any suggestion? 

staltari_0-1665476121620.png

 

16 REPLIES 16

L1 Bithead

Okay, thank you so much for the help, guys!

L2 Linker

Factory Reset is not going to help if you go into maintenance mode and check the status of the disk you will see it a empty. You can try the below document to bootstrap the version install it in the sysroot1 partition.
If the document does not help just take the backup and deploy a new VM.
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClLjCAK

Zain
  • 5491 Views
  • 16 replies
  • 1 Likes
  • 29 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!