panorama upgrade failed

Showing results for 
Show  only  | Search instead for 
Did you mean: 

panorama upgrade failed

L4 Transporter

Hello , 


We were running Panorama on Esxi . The version was 9.0.9


First we upgraded to 9.0.14 and it went smooth 


Then we went to 9.1.0 and it never came up ; we saw it went to maintenace mode with below error

A critical error has been detected preventing proper boot

up of the device. Please contact Palo Alto Networks to resolve this




Entry Reason: Failed to migrate system disk


How to resolve this ?


L4 Transporter

Hi , Can anyone assist ?

L0 Member

So I know this post was 2 years ago, but we saw the same issue today upgrading from 9.0 to 9.1 so I thought I'd post our solution in case anyone else has the same error.  From maintenance mode, we reverted the code version to get Panorama working.  Looking at the VM settings I saw 4 disks on the VM.  I ran "show system disk details" and saw that there was a 32GB and a 500GB disk that were admin disabled on the Panorama server.  The disks are legacy from when Panorama required less resources.  The fix was to power down the VM and delete the two un-used disks from the vServer and power it back on.  You should just have an 81Gb disk (running Panorama) and a 2TB disk (for Logging).  Once powered back on, the system will come up on the new code version.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!