Login API returns 401 with a freshly created Access Key

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Login API returns 401 with a freshly created Access Key

L0 Member

I have created an Access Key under the "Settings" -> "Access Keys". I have the System Admin priviledge and I copied the access key and secret key and call the /login api from the API doc page.

 

However, it returns HTTP 401 error.

2 REPLIES 2

L4 Transporter

Greetings JNg16,

 

I hope that this note finds you well! I know that it has been a while since you had posted this question but I wanted to see if you still potentially needed any help. Thank you for your time and I hope that you have a good remainder of your day.

 

Kind Regards,

J. Avery King

J. Avery King | Prisma Cloud | Customer Success Engineer

L2 Linker

Hi JNg16,

 

I hope you are doing well. I saw that you are getting an "HTTP 401" error. Can you please verify the console URL you were using?

 

The console URL can be found from "Compute > Manage > System > Utilities > Path to console". Please use it with your access key and secret token you created and hopefully the API request will go through. If you have any further questions, do let me know.

 

Regards

Muhammad Wahaaj Siddiqui | Sr. Technical Support Engineer - Prisma Cloud Compute | PCCSE, CKA, CKS, AWS SysOps, AWS DevOps Professional
  • 1991 Views
  • 2 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!