cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

PA-3020 - Error: Threat database handler failed - Commit failed

L0 Member

Hi,

Our Palo Alto has been rock solid for years, but last friday we realized we are unable to commit changes. 

 

We're pretty sure it started happening with the release of content package version 8462-6955. 

 

We hoped this was a one-off and the next upgrade would solve the issue. But all further upgrades have failed & we still can't commit changes. 

 

Has anyone else ran into this problem recently? It's looks like this is similar, but those links only mention it affecting older versions of the firewall software.

 

Thanks

 

dmetcalfe_0-1633077153050.png

 

 

dmetcalfe_2-1633077302969.png

dmetcalfe_3-1633077547586.png

 

 

 

 

Who Me Too'd this topic