PAN signatures for Oracle WebLogic Deserialization Vulnerability CVE-2019-2725?

cancel
Showing results for 
Search instead for 
Did you mean: 

PAN signatures for Oracle WebLogic Deserialization Vulnerability CVE-2019-2725?

L1 Bithead

Any idea if/when PAN may be providing signatures for the new Oracle WebLogic Server deserialization vulnerability (CVE-2019-2725)?

 

https://www.oracle.com/technetwork/security-advisory/alert-cve-2019-2725-5466295.html

1 ACCEPTED SOLUTION

Accepted Solutions

L1 Bithead

It looks like this has been addressed in Application and Threats version 8146 with the default action reset-server.  The CVE isn't listed in the CVE ID field, but the description matches the vulnerability.

 

critical - 55570 - Oracle WebLogic wls9-async Remote Code Execution Vulnerability

View solution in original post

1 REPLY 1

L1 Bithead

It looks like this has been addressed in Application and Threats version 8146 with the default action reset-server.  The CVE isn't listed in the CVE ID field, but the description matches the vulnerability.

 

critical - 55570 - Oracle WebLogic wls9-async Remote Code Execution Vulnerability

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!