ML gets stuck at "Pending"

Reply
Highlighted
L1 Bithead

ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expedition expedition 65830760 Aug 1 17:35 mltest.csv
drwxr-xr-x 2 www-data www-data 4096 Aug 1 17:45 sparkLocalDir
drwxr-xr-x 2 www-data www-data 4096 Aug 1 17:37 spark-warehouse
root@Expedition:/PALogs#

 

What am I missing here?

 

 

Untitled.png

L4 Transporter

Re: ML gets stuck at "Pending"

In case you Rae not running the latest version of Expedition, we recommend to upgrade.
It may be that later versions provide you more detailed information.
L1 Bithead

Re: ML gets stuck at "Pending"

I'm running 1.0.101 and have edited the apache and php ini files to get red of the red errors that are normally on the dashboard after initial install.  This is a new installation running on my VMware Workstation.2018_08_02_09_27_17_Settings.png

L1 Bithead

Re: ML gets stuck at "Pending"

It's has been showing this since yesterday afternoon

2018_08_02_09_28_45_Expedition_Project.png

L1 Bithead

Re: ML gets stuck at "Pending"

Any ideas of what I can do to resolve this?
L4 Transporter

Re: ML gets stuck at "Pending"

Could you check it you got the file with path /TMP/error_logCoCo?

If so, could you send it to fwmigrate at paloaltonetworks dot com?
L1 Bithead

Re: ML gets stuck at "Pending"

This is all I see.

 

root@Expedition:/# ls -l
total 97
drwxr-xr-x 2 root root 12288 May 31 03:06 bin
drwxr-xr-x 4 root root 1024 Aug 2 09:15 boot
drwxr-xr-x 19 root root 4000 Aug 3 16:27 dev
drwxr-xr-x 102 root root 4096 Aug 2 09:14 etc
drwxr-xr-x 4 root root 4096 Sep 1 2017 home
lrwxrwxrwx 1 root root 33 Aug 2 09:14 initrd.img -> boot/initrd.img-4.4.0-130-generic
lrwxrwxrwx 1 root root 33 May 31 03:07 initrd.img.old -> boot/initrd.img-4.4.0-127-generic
drwxr-xr-x 23 root root 4096 May 15 09:39 lib
drwxr-xr-x 2 root root 4096 May 15 09:19 lib64
drwx------ 2 root root 16384 Sep 1 2017 lost+found
drwxr-xr-x 3 root root 4096 Sep 1 2017 media
drwxr-xr-x 2 root root 4096 Jul 19 2016 mnt
drwxr-xr-x 3 root root 4096 May 20 02:46 opt
drwxrwxr-x+ 4 www-data www-data 4096 Aug 2 14:24 PALogs
dr-xr-xr-x 226 root root 0 Aug 3 16:27 proc
drwx------ 4 root root 4096 Aug 1 18:15 root
drwxr-xr-x 27 root root 980 Aug 3 16:28 run
drwxr-xr-x 2 root root 12288 May 31 03:06 sbin
drwxr-xr-x 2 root root 4096 May 15 09:40 snap
drwxr-xr-x 2 root root 4096 Jul 19 2016 srv
dr-xr-xr-x 13 root root 0 Aug 3 16:28 sys
drwxrwxrwt 9 root root 4096 Aug 3 16:27 tmp
drwxr-xr-x 10 root root 4096 Sep 1 2017 usr
drwxr-xr-x 14 root root 4096 Sep 1 2017 var
lrwxrwxrwx 1 root root 30 Aug 2 09:14 vmlinuz -> boot/vmlinuz-4.4.0-130-generic
lrwxrwxrwx 1 root root 30 May 31 03:07 vmlinuz.old -> boot/vmlinuz-4.4.0-127-generic
root@Expedition:/# cd /tmp
root@Expedition:/tmp# ls
systemd-private-6d5d630412964751893d41d9f04c1f39-systemd-timesyncd.service-2nvV8R vmware-root
root@Expedition:/tmp# ls -l
total 8
drwx------ 3 root root 4096 Aug 3 16:27 systemd-private-6d5d630412964751893d41d9f04c1f39-systemd-timesyncd.service-2nvV8R
drwx------ 2 root root 4096 Aug 3 16:27 vmware-root
root@Expedition:/tmp#

L1 Bithead

Re: ML gets stuck at "Pending"

I just ran the job again and got the error file.  Sending it now.

L1 Bithead

Re: ML gets stuck at "Pending"

I wanted to close out this topic with the solution Didac found this morning.  He noticed that the following was set in the /etc/mysql/my.cnf file:

 

bind-address = 127.0.0.1

 

That line should be commented out instead, like this:

 

#bind-address = 127.0.0.1

 

Once that change was made everything started working again.  Didac spent a lot of time with me over the phone to get this resolved.  His support dedication is superb.  Thank you Didac!

L3 Networker

Re: ML gets stuck at "Pending"

Thank you, working fine

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!