Reply
L1 Bithead
Posts: 5
Registered: ‎09-26-2017

Threat Logs

I believe I have everything configured correctly for threat prevention.  Able to see traffic in every log type except for threat.  Licensed and download/install is up to date.  Been through some generic troubleshooting steps that haven't helped.  Any ideas on where I need to go next?

L7 Applicator
Posts: 1,347
Registered: ‎07-17-2015

Re: Threat Logs

Hello,

Just to verify, you do have the security polices set to use the threat signatures and are set to log at session end?

 

Please advise,

 

 

L1 Bithead
Posts: 5
Registered: ‎09-26-2017

Re: Threat Logs

All rules are configured to use the threat profiles.  I've tried both the default and the custom I created.  Logging is set to session end on all of the rules as well.

Highlighted
L7 Applicator
Posts: 1,347
Registered: ‎07-17-2015

Re: Threat Logs

That is interesting. I also take if you dont have any filters set at the top?

 

image.png

 

If not, I would say call support as something doesnt seem right.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!