Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4321 Views
  • 0 replies
  • 3 Likes

How to search for multiple of the same file hashes across multiple field types?

Hello Everyone, I am trying to find a way to search for multiple of the same file hashes across multiple field types, but can't seem to figure it out. I was thinking it could be something like: dataset = xdr_data | filter where action_file_sha256 or actor_process_image_sha256 or action_module_sha256 in ("hash1", "hash2") ...but that's not...

Resolved! Powershell Protected Script Block logging

Hello dear community, does Cortex XDR Pro handle also the protected event logging? https://learn.microsoft.com/en-us/powershell/module/microsoft.powershell.core/about/about_logging_windows?view=powershell-7.3#enabling-script-block-logging BR Rob

RFeyertag by L4 Transporter
  • 3549 Views
  • 4 replies
  • 0 Likes

Cortex XDR - method of installation

Hi All, I'm having a discussion with one of the PaloAlto support team members about an agent that is installed but disabled on one of our Windows endpoints. There are a number of endpoints with disabled agents out there but I opened a ticket for this one specifically because we want to get Palo's explanation of why it's disabled before we turn o...

BIOC detection for CVE-2023-2033

Hi community, I am attempting to create a BIOC detection for CVE-2023-2033. I can see via host insights there are some machines which are running versions vulnerable to this exploit, however I am looking to create a BIOC to trigger based on chrome being spawned with a version of 112.0.5615.121 or less. I can't seem to determine which que...

Cortex agent Upgradation

Hi Team, This is regarding Cortex agent upgradation, some of the endpoints having agent version (7.8.1.11342) agent life going to end this month. we tried to upgrade manually but it does not work. can cortex agent itself upgrade automatically without manually interception?

  • 2585 Posts
  • 95 Subscriptions
Top Solution Authors