Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4551 Views
  • 0 replies
  • 3 Likes

Can't automate the Cortex agent for Linux install due to the RPM issues

We are having issues with rolling out Cortex using automation tools. Since the RPM doesn't take care of figuring out dependencies by itself, you need to manually go install those dependencies and then install the RPM. This makes installs messy and, since there are different distros and versions of Linux in the environment, this breaks the abilit...

Megawatt by L0 Member
  • 5059 Views
  • 2 replies
  • 0 Likes

In-shell PowerShell commands not captured

As of at least 2020/07/10, I've only ever seen Cortex XDR capture PowerShell commands were included as parameters of a command-line process - never in-shell commands (opening PowerShell then manually executing the commands). Enabling PowerShell module auditing / logging locally doesn't make a difference. Is this a known problem? Examples below:

2020 ∕ 07 ∕ 10 15꞉05꞉16 - Rule_Builder_-_Cortex_XDR_-_Google_Chrome.png
2020 ∕ 09 ∕ 22 15꞉38꞉24 - BIOC_-_Cortex_XDR_-_Google_Chrome.png
2020 ∕ 09 ∕ 22 15꞉45꞉18 - Query_Results_-_Cortex_XDR_-_Google_Chrome.png
2020 ∕ 09 ∕ 22 15꞉50꞉01 - Query_Results_-_Cortex_XDR_-_Google_Chrome.png

XDR Prevent 7.2.0 Performance Issue on Win10 x64 v1903?

Has anyone upgraded to the 7.2.0 agent yet that has experienced performance issues? Like most persons our environment is constantly changing, but at the suggestion of someone at Palo Alto I upgraded my system to the 7.2.0 release last Thursday for another issue. A day later, before installing the September 2020 patches, my system stopped respo...

How to filter CIDR in XQL search

Hi, I'm trying to build XQL queries that target internal vs external IP ranges.This is easy in the normal query builder with 10.0.0.0/8|172.16.0.0/12|192.168.0.0/16 but I'm not able to re-create this in XQL. dataset = xdr_data | filter event_type = NETWORK | filter action_remote_ip not in ("10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16") I t...

high memory use (700M)

agent 7.4.0high memory use-738MI take log support and uninstall the program, it's happening only on one computer.what should I check on the support log? there is so many file and log...

EliyaD by L0 Member
  • 3975 Views
  • 2 replies
  • 0 Likes

Resolved! Hivenightmare

Hivenightmare (CVE-2021-36934) has been out for a few weeks and with no MS patch yet, i was wondering if anyone has done anything in Cortex XDR on to help with this? Maybe alerting if SAM files being access or anything like that?

D_BB by L0 Member
  • 2739 Views
  • 1 replies
  • 0 Likes

alert question-Agent Uninstalled

I receive alerts from my siem, that the XDR sent alert agent uninstalled and the computer name is it1179128192 I asked our help desk and they say that we don't have a computer with this name. Where can I found information about this activity I want to get the mac of this computer.

EliyaD by L0 Member
  • 2358 Views
  • 1 replies
  • 0 Likes

'HTTP/2 500 server' Error while requesting XQL query result over API

hi there, I'm quite new to cortex, gone through the guide available on the site but nothing related to the following error: HTTP/2 500 server: openresty/1.15.8.2 date: Sun, 18 Jul 2021 05:26:48 GMT content-type: application/json content-length: 131 strict-transport-security: max-age=15724800; includeSubDomains x-frame-options: sameorigin {"repl...

  • 2657 Posts
  • 101 Subscriptions
Top Solution Authors