Expedition Merge and Generate XML not working

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Expedition Merge and Generate XML not working

L1 Bithead



After trying and failing on Expedition 1.0.95 with no luck I have now deleted my VM and downloaded and updated to 1.0.107.


Whenever I migrate (tried Cisco, Checkpoint and Juniper), I click export, drag the elements into the base config, press merge then generate xml. I'm left with what looks like the original base config instead of a xml output.

All the migrated work is lost.


What is the sequence from when I am ready to generate an xml?


By the way the configs and base config are fine as I've used them before in the Migration Tool 3.3.15




Then if you select from now as a source your base config from the bottom right combo box the policies and objects are shown now under the base config right? The problem is at the time to generate the XML then? If yes, can you check the file


tail -f /home/userSpace/panReadOrders.txt ?

It seems as though there is no such file or directory when I run this command.tail.PNG

Thought it might be useful to show the merging process I am doing. Of course I am starting to task manager first before entering a project.stage 1stage 1stage 2stage 2stage 3stage 3stage 4stage 4stage 5stage 5

Have you found a resolution to this? I am having the same issue.


Is it just the XML download or the same with the .zip file?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!