Expedition Discussions
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
Expedition Discussions

Discussions

Resolved! ML gets stuck at "Pending"

I started by running the command

scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal 2018/07/30@23:45:00 to expedition@172.30.200.117:/PALogs/mltest.csv

on my PA220. 

 

root@Expedition:/PALogs# ls -l
total 64296
-rw-rw-r-- 1 expe

...

Untitled.png
mbowling by L1 Bithead
  • 34870 Views
  • 26 replies
  • 3 Likes

If You Need an OVA...

I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW):

https://drive.google.com/open?id=1Z9GrCF8I_BZzpbEmEh6G75npo05_4G0c

 

Be sure to go Settings > M. Learning > and change the Expedition ML Addr

...

trice by L1 Bithead
  • 53009 Views
  • 45 replies
  • 22 Likes

Resolved! How to Upload configuration files bigger than 2MB

Expedition uses APACHE as a web server and PHP as module for the scripts. By default PHP allow users to upload files with a maximum size of 2M, this can be updated by changing the PHP.ini

 

sudo vi /etc/php/7.0/apache2/php.ini go to line where this ...

alestevez by L7 Applicator
  • 23756 Views
  • 5 replies
  • 11 Likes

Resolved! Stuck on "CSV logs processed. Generating summary"

Good afternoon,

 

After using (and exporting) data since december last year without any problem, now we're getting this "CSV logs processed. Generating summary" message, which doesn't let us to process any more logs.

 

Any idea on what to do to keep

...

Nebala by L1 Bithead
  • 4932 Views
  • 7 replies
  • 0 Likes

Check Point R80.10 import / show package

Hello,

 

Has anyone managed to get a R80.10 import completed based on the show package output?

I've got the import of the address objects/services/.. but only the global access policy layer seems to get imported. They are present if I look at the con

...

Arne-VDH by L3 Networker
  • 3412 Views
  • 2 replies
  • 0 Likes

Bad security policy problem with ASA migration

I am migrating an ASA 9.6(3)1 config to PA using Expedition v1.1.23, and the security rules are all messed up to an extent where I basically can't use Expedition at all. When running the same ASA config through the old Migration Tool v3.3.15 it all l

...

asa-expedition.png
asa-pamt.png
Poulsen by L0 Member
  • 2498 Views
  • 1 replies
  • 0 Likes

screen loops and logouts since 1.1.21 upgrade

I upgraded to 1.1.21 and now I get a lot of odd issues and I get booted constantly.  When I first log in, the Dashboard reloads many many times before finally setteling down.  Then I go into one of my projects and click on say unused services.  It ta

...

What is the latest version of Expedition??

What is the latest version?  Where can we find this?  Contstantly running 'update' and 'upgrade' is not cutting it.  There should be a part of the Palo Alto tools section that shows the current version and date, so we can then update the tool (if it

...

Changing the ML Address

Changing the ML address to "localhost", it keeps going back to the IP assigned to the virtual ethernet interface. Did we ever come up with a way to force it to change to and keep "localhost"?

BUG: ML and RE discovery stuck at Initializing...

ML and RE discovery stuck at Initializing... when i set new base config

 

To reproduce

1) Update config at Device

2) Import into project

3) Set new base config

4) Start ML or RE discovery for any rule

 

Everything works well if you create new project

...

Screen Shot 2019-05-20 at 13.55.19.jpg
Laimonas by L2 Linker
  • 5781 Views
  • 11 replies
  • 0 Likes

Resolved! Changing Expedition ML Server IP

All - I'm unable to change the ML server IP in Expedition ver. 1.1.22. When we update it in settings section, it doesn't saves and reverts to old IP, which is incorrect. Has anyone seen this issue?

anuj_mor by L2 Linker
  • 3265 Views
  • 1 replies
  • 0 Likes

Resolved! Service consolidation/merge error

We recently upgraded to the latest version of Expedition v1.1.14 and there appears to be a bug in the merge/consolidation of service objects.  It doesn't matter what we are searching and analyzing - the found results are attempted to be merged and ev

...

rolinger by L2 Linker
  • 3015 Views
  • 3 replies
  • 0 Likes

Invisible 'merged' tag on export

When I am importing the XML from Expedition it has started to give me errors due to a tag that is present on merged objects. The tag is 'merged' and you can see it in Panorama in the tag column but when you open the object nothing is in that field. D

...

aporue by L3 Networker
  • 2117 Views
  • 1 replies
  • 0 Likes
  • 1095 Posts
  • 77 Subscriptions
Top Solution Authors
Labels