Administrator account issue

cancel
Showing results for 
Search instead for 
Did you mean: 

Administrator account issue

Not applicable

PA-5050 device with software version 4.1.6.

In all my devices except one, I was able to create a new Administrator account (Superuser) with password and log on with the account to administer the device.  The problem device allows me to create a new account like the others, but I get an "Invalid Username or password" error when I attempt to log on with it

Name: Test

Authentication Profile:  None

Password: ***************

Confirm Password:  ***************

Role: Dynamic

Superuser

I have attached authdlog output.  The only problem I see with the Test account login is the attempt to authenticate the user against the shared authentication profile instead of as a local account, as an Administrator account should be.  Removing the authentication profiles or changing the sequence in setup does not solve the problem.

Is there a configuration change which defaults all device administrator account authentication to the local account?

5 REPLIES 5

L2 Linker

Did you try to set the authentication profile of the user to "None" ?

Then you need to commit in order for the changes to take effect.

Because as I can see in the log you have attached, the "test" administrator tried to authenticate using a defined authentication sequence.

Try to set the option "None" instead of the authentication sequence...

Also, be aware - and this is very important - that the usernames are case sensitive. In the logs I can see user 'test' but not user 'Test' as you have mentioned you created...

Regards,

George

George,

User profile was set to None on account creation, password word entered correctly on both instances, the Role set as Dynamic (Superuser) and a Commit was accomplilshed successfully, verified by log.

A new device Administrator account should authenticate locally, as the default admin account does, not the profile made for user logon.  All 14 of my other devices worked fine and the configurations are the same for all of them, but this one device simply insists on attempting to authenticate using a profile instead of as a local device account.  Case sensitivity is not the issue.

Any other ideas welcomed...

Ken

As ggoudr pointed out, the usernames are case sensitive. The authd logs indicate you are trying to login with the username 'test'. Please try logging in with the username 'Test'

It is not a case sensitive issue as all accounts are made using lower case letters only.

L5 Sessionator

Hi,

In the authd logs please verify the following

Do you see a line "test admin is being authed using local acct":

or you just see "test admin is being authed"

If it is the second line you see it is possible that the authentication process has been locked by a user. To get rid of this issue please do the following

1. Make sure to save the configuration locally.

2. Reinstall the software on the device.(basically the software which is already installed)

3. When software is re installed it will ask the device to be rebooted. Please reboot the device

4. Verify that you are able to configure the user.

 

Just restarting the system might not solve the issue.

Let us know if this helps

Thank you

mbutt

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!