CDP Connection Issues w/HTTP application incomplete

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CDP Connection Issues w/HTTP application incomplete

L1 Bithead

I have a remote 820 that is connected to a 5250 via an IPsec tunnel. My CDP is directly connected to the 5250.

 

820<=====>5250<+++++>CDP

 

When I restart the IKE phase on the tunnel, I see the port 80 traffic on my 820, but is says the application is incomplete. When I check my 5250, I don't see any corresponding traffic (permits or denies).

 

I can ping the CDP from my 820 and my policies in both the 820 and 5250 are set to allow any port/service.

 

Is there another way for me to debug this on my 820 to see why the TCP connection is failing?

 

I've also adjusted the MTU on the Tunnel interfaces  because there was fragmentation occurring.

1 accepted solution

Accepted Solutions

L1 Bithead

I got it working. We are in the process of testing new CA software and I had an old CRL that was signed by a different CA, so I assume it was failing because it validate the signature.

 

I was only able to discover this by doing a packet capture on the 820 and saw that a CRL was being downloaded, just signed by the wrong CA.

 

I still don't know why I would see the traffic flowing through the 5250. Oh well.

View solution in original post

1 REPLY 1

L1 Bithead

I got it working. We are in the process of testing new CA software and I had an old CRL that was signed by a different CA, so I assume it was failing because it validate the signature.

 

I was only able to discover this by doing a packet capture on the 820 and saw that a CRL was being downloaded, just signed by the wrong CA.

 

I still don't know why I would see the traffic flowing through the 5250. Oh well.

  • 1 accepted solution
  • 1155 Views
  • 1 replies
  • 0 Likes
  • 101 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!