Client routed requesting last config in the middle of a commit/validate

Reply
Highlighted
L0 Member

Client routed requesting last config in the middle of a commit/validate

i am getting following error while committing config to vm-50

 

Client routed requesting last config in the middle of a commit/validate. Aborting current commit/validate.
Commit failed

Tags (1)
Highlighted
Community Team Member

Re: Client routed requesting last config in the middle of a commit/validate

Hi @SaqibR ,

 

Is the error consistent ?

I've seen this before and this was related to a different administrator making changes to the config while you were pushing a commit.

 

Have you tried again afterwards ?

 

Cheers !

-Kiwi.

Highlighted
L0 Member

Re: Client routed requesting last config in the middle of a commit/validate

@kiwi  yes, the error was consistent and it persisted even after the reboot. It was my lab environment and I removed all user accounts but admin just to be sure.  that didn't work either. 

 

I upgraded to 9.0 to avoid this error.  

 

@kiwi  thanks for your quick reply. 

 

cheers 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!