Content updates compatibility with firmware

cancel
Showing results for 
Search instead for 
Did you mean: 

Content updates compatibility with firmware

L2 Linker

Hello All,

 

PA 850 has been delivered at my office with firmware version 9.1.4 and my company has also purchased Threat Prevention, PAN DB Url Filtering & Wildfire Subscription license. Basically i need to upgrade my device to latest firmware of 10.0.x maintenance version with content updates compatible to this.

 

I have checked many sites on google but didnt found any article which describes my Content updates (Threat Prevention, Pan DB Url Filtering & Wildfire Subscription) compatibility with my target OS version.

 

Can anyone please help me regarding this

7 REPLIES 7

Community Team Member

Hi @vishal_07 ,

 

Content updates are mainly chassis dependent.  They can be PAN-OS dependent but that's usually only an issue if you upgrade from a really really REALLY old version that's usually no longer supported anyway.

 

Just do a 'Check for new Version' and you should see all the versions available that are compatible for your device.

 

Hope it helps,

-Kiwi.

 

Cyber Elite
Cyber Elite

@vishal_07,

The only time you really need to be concerned about what content updates are applied are when you perform major updates, and the requirement will be listed in the release notes under the "Associated Software and Content Versions" section. So for PAN-OS 10.0 the only requirements from a content update aspect is that Application and Threats needs to be at least 8332. 

If you follow best practice you should have a schedule for performing dynamic updates automatically so this never really becomes an issue; however if you aren't, they version requirement will always be listed in the release notes. 

 

Thanks Man. Will Surely Check

Thanks for your reply.

So i can assume i can go from Pan OS 9.1.4 to 10.0.x version without considering the Content update version. Pls confirm

Hello ,

 

I have checked but i didnt find the Pan DB Url Filtering & Wildfire compatible version with Pan-OS 10.0.x. Can you please put some light on it.

Hello Kiwi,

 

One last question Can i upgrade my Palo Alto from 9.1.4 to 9.1.9 directly. As i think being upgrading just the maintainance version i  dunt need to consider Content updates.

Cyber Elite
Cyber Elite

@vishal_07,

You can update directly from 9.1.4 to 9.1.9 without issue. For version requirements on any PAN-OS software release you simply need to read the published release notes as I already stated above. There's an entire section dedicated to minimum compatible versions when upgrading to a new major release. HERE is the direct link to the list for PAN-OS 10.0, which again as I already stated requires your Application and Threats content version to be at least 8332 or greater. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!