file blocking continue page issue

Reply
Highlighted
L5 Sessionator

Re: file blocking continue page issue

Just a quick update, the Support team is currently working to reproduce this issue.  I'll provide more details as they become available.

Thanks for all your patience,

Doris

Highlighted
Not applicable

Re: file blocking continue page issue

I was just told by support that they can't reproduce this issue and that it was now a low priority for them :O(

Highlighted
L5 Sessionator

Re: file blocking continue page issue

We're still looking at the issue - we have some PCAPs and can reproduce the behavior, though research is still on-going.

More updates as they come,

Doris

Highlighted
L5 Sessionator

Re: file blocking continue page issue

FYI, this should be addressed in an upcoming release.

Highlighted
Not applicable

Re: file blocking continue page issue

I'm experiencing something similar, currently running 4.0.3, but it's not related to downloading a file. Instead it's related to users getting "can not display web page" in IE and "connection reset" message when using firefox when opening the browser up and captive portal is attempting to redirect them to the authentication page or the "block-continue" page.

Has anyone noticed or seen this happen? I notice it only when the WMI polling fails to correctly identifty the logged on user (if it fails our setup defaults to captive portal to id) OR if the PC is logged in with an account that would be unidentified and sent to captive portal anyways.   Has anyone ever seen this before?

Traffic and URL logs do not show anything odd. They either show the attempt as a block-continue or they truly show nothing since the request is being intercepted.   Is it possible that the PA device is being overloaded so it's not serving the captive portal page and/or block-continue page?

Or is it something internal to IE8? Is this possibly related to the OP's problem?

Highlighted
Not applicable

Re: file blocking continue page issue

We experienced similar issues a few months back and found the cause to be our URL blocking policies. In particular the blocking of the advertisements category. Pages were trying to load but were hanging because advertisement frames were being blocked.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!