GP not compatible for Mac OS Big Sur version 11.0 ???

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

GP not compatible for Mac OS Big Sur version 11.0 ???

L3 Networker

Dear Team,

 

Below is the warning message for  Mac User after upgrading to Latest Mac OS Big Sur version 11.0 beta  .  It says it will be incompatible with the future version of MAC OS.  

 

Global protect version : 5.1.6

 

77K2PdwzYHfOa6-fbon4Ja8KJKN78Y496g.jpg

 

 

Thanks & Regards,
Sahithyan S
6 REPLIES 6

Community Team Member

Hi @sahithyan.subbu ,

 

The compatibility matrix isn't listing macOS 11:

compatibility-matrix 

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

Cyber Elite
Cyber Elite

@sahithyan.subbu,

So that warning message isn't saying that it's not compatible with macOS 11; just that it won't be supported in a future release of macOS, not THIS release. As @kiwi mentioned macOS 11 isn't officially supported yet (it's not officially out yet, so that's expected). 

L3 Networker

@kiwi @BPry 

 

Thanks guys .

 

 

 

Thanks & Regards,
Sahithyan S

I'm confused, I thought that they changed the Architecture so much in Big Sur, that some apps are not supported.

 

Can somebody answer this:

What version of Global Protect is supported with MacOS Big Sur?

 

I am afraid to upgrade because I have Global Protect version 5.0.7

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!