Internet Explorer 9 not working with PANOS 5.0

Reply
hnederstigt
Not applicable

Internet Explorer 9 not working with PANOS 5.0

Hello,

We're experiencing an issue with Internet Explorer 9 after upgrading to PANos 5.0

After we login into the firewall we don't get to see anything. The screen remains white after the login.

We have also tested it with Firefox 16 and Chrome but we don't have any issues with those browsers.

Resetting, uninstalling and reinstalling IE9 does not seem to help.

Does anyone know what's happening?


Accepted Solutions
Anon1
L4 Transporter

Hi,

disable the compatibility mode in Internet Explorer, then it works.

View solution in original post


All Replies
mikand
L6 Presenter

What about the debug page?

I think its "hidden" at https://<ip of PA device>/debug

Your role must be superuser (I think) otherwise you will just get an error text in return.

hnederstigt
Not applicable

Thanks for the suggestion, I think I am one step closer.

The /debug doesn't seem to help at first. But when I try to log in by IP-adres rather then the DNS name it does seem to work.

I don't seem to get any additional information though.

We used to be able to login with the DNS name before. So I don't understand what's wrong now.

JoergK
L2 Linker

Any news here?
Have the same problem with Panorama (upgrade from 4.1.7 to 5.0)

Anon1
L4 Transporter

Hi,

disable the compatibility mode in Internet Explorer, then it works.

View solution in original post

JoergK
L2 Linker

You're sure? Dosn't work in my case.

Anon1
L4 Transporter

Yes, it is reproducable. When you have the blank page after login, press F12 to open Developer Tools in IE9. Then change (click on the text to get a drop down menu) Browsermodus to IE9 and Dokumentmodus to IE9 Standard (Seitenstandard).

JoergK
L2 Linker

Ah OK, that works

Thanks!

ddaniels
Not applicable

I found IE8's default settings didn't work with PANOS 5.0.2, but did work with PANOS 5.0.4

I also found a Knowledge base article about enabling compatibility mode: (created a month after your problem).

also has some suggestions.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!