Issue with User-ID mapping

Reply
L4 Transporter

Issue with User-ID mapping

Currently in User-ID, one ip address is associated with three usernames.

Two of which are the hostnames of the computer and not the user so when the staff tries to access something, they are getting blocked. Do you have any suggestion to fix this? Clearly AD is pulling this information. Do I need to adjust something on Active Directory to fix this?

 

 


Accepted Solutions
Community Team Member

Hi @FarzanaMustafa ,

 

You can add users to the ignore_users_list ... this is commonly used to ignore service accounts:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClklCAC

 

Hope this helps,

-Kiwi.

 

View solution in original post


All Replies
Community Team Member

Hi @FarzanaMustafa ,

 

You can add users to the ignore_users_list ... this is commonly used to ignore service accounts:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClklCAC

 

Hope this helps,

-Kiwi.

 

View solution in original post

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!