PA-220 maximum PAN-OS version

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PA-220 maximum PAN-OS version

L1 Bithead

Hi All,

May i know what is the maximum version of PAN-OS supported by PA-220.

I am migrating PA-500 to PA-220 can i just import the config snapshot directly from PA-550(PAN-OS: 8.1.18) to PA-220(PAN-OS: 9.1.0)?

Please suggest. If there is any link which will give all models Maximum and Minimum versions of PAN-OS support that will be helpful.

 

Regards,

Sanjay S

1 REPLY 1

Community Team Member

Hi @sanjay.ramaiah ,

 

Please check the following link which also lists the Last Supported OS :

https://www.paloaltonetworks.com/services/support/end-of-life-announcements/hardware-end-of-life-dat...

 

Cheers !

-Kiwi.

 

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!