Troubleshooting device with orange status light

Reply
Highlighted
L4 Transporter

Troubleshooting device with orange status light

Greetings all!

I have a pan200 with an orange status light. Power, fan and temp are all green. Status stays this way through reboots and the web server on the mgmt port is not responding.

If I console in, the only issues I have seen so far are the TP licenses just expired. I would love some pointers are troubleshooting commands to run to figure out what is going on.

Tags (1)
Highlighted
L4 Transporter

How long has it been since the status light is orange ? The device has to complete a auto commit when the device reboots. Once the auto commit completes then the status light turns green. I would at least wait for 15-20 minutes for the auto commit to complete and the status light to turn green.

Highlighted
L4 Transporter

It has been orange for about four days. :-P After the past reboot, it has been powered on for a full 24 hours.

Highlighted
L4 Transporter

I take it back. The current up time is over 2 days.

Highlighted
L4 Transporter

It also does not respond to pings or pass traffic. This was NOT following any software update or anything. Client left office one day and it worked fine and next morning, it was in this state.

Highlighted
L4 Transporter

What PAN OS version is the firewall currently running ? Have you tried a hard reboot (unplug the power cable wait for 5 minutes and then replug the power cable back)  on the firewall. Can you paste the output of -

>show jobs all

>show management-clients

Highlighted
L6 Presenter

you may do factory reset after backing up the config.

Highlighted
L4 Transporter

show jobs all doesn't show anything running.

Client PRI    State Progress

-------------------------------------------------------------------------

              routed  30     init        0

            ha_agent  25     init        0

              device  20     init        0

              ikemgr  10     init        0

              keymgr  10     init        0    (op cmds only)

             logrcvr  10     init        0

               dhcpd  10     init        0

             varrcvr  10     init        0

               l3svc  10     init        0

              sslvpn  10     init        0

              rasmgr  10     init        0

             useridd  10     init        0

                satd  10     init        0

             websrvr  10     init        0

              sslmgr  10     init        0

               authd  10     init        0

              pppoed  10     init        0

           dnsproxyd  10     init        0

Overall status: init. Progress: 0        0    (op cmds only)

Warnings:

Highlighted
L4 Transporter

panos wrote:

you may do factory reset after backing up the config.

Is there an easy way to backup the config with only console access? I don't have an scp box onsite to shoot the config to. That was the only option I saw.

Highlighted
L6 Presenter

I don't know except for scp or tftp

if you don't have backup file for a working one maybe you can try

How to Reinstall or Revert PAN-OS from Maintenance Mode

Reinstall or revert from Maintenance mode.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!