Upgrade PAN-OS from 9.1.14 to 10.1.10

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.
Palo Alto Networks Approved
Palo Alto Networks Approved
Community Expert Verified
Community Expert Verified

Upgrade PAN-OS from 9.1.14 to 10.1.10

L1 Bithead

hi, thanks for looking

we need to update our Box,  going to 10.1.10 from 9.1.14  does anyone see any issues?  is there a preferred route

 

if we did then go to 10.1.10  do I need a specific Global protect client version to work with it,  (currently on 5.2.10)

 

thanks

1 accepted solution

Accepted Solutions

Community Team Member

Hi @StevePayne ,

 

Please check the following for choosing the correct upgrade path:

https://docs.paloaltonetworks.com/pan-os/10-1/pan-os-upgrade/upgrade-pan-os/upgrade-the-firewall-pan...

 

GP 5.2.x is still good although the preferred release is version 5.2.13:

https://live.paloaltonetworks.com/t5/customer-resources/support-pan-os-software-release-guidance/ta-...

 

Kind regards,

-Kim.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

View solution in original post

4 REPLIES 4

Community Team Member

Hi @StevePayne ,

 

Please check the following for choosing the correct upgrade path:

https://docs.paloaltonetworks.com/pan-os/10-1/pan-os-upgrade/upgrade-pan-os/upgrade-the-firewall-pan...

 

GP 5.2.x is still good although the preferred release is version 5.2.13:

https://live.paloaltonetworks.com/t5/customer-resources/support-pan-os-software-release-guidance/ta-...

 

Kind regards,

-Kim.

LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

thanks for the quick reply, 

 

few upgrades to get to 10.1.10, that's ok, I have a plan now

9.1.14 to 10.0.0 to 10.1.10-h1 we can go for upgrade path

 NOTE : they are saying there is no outage during upgrade but some VPN tunnels or regular traffic affects to sensitive applications. 

IPSEc tunnel Phase-1 not coming up normally. You have to clear tunnel and test again to bring up. 

L1 Bithead

So i upgraded  to 10.1.10-h2, and we have 4 gateways

 

2 built in 2017/2018 and 2 built Mar 2020,

 

the 2 earlier ones upgraded ok , but OCSP checking failed,  we rolld back a few times,  10.0.8  is what we currently using, as ocsp works

 

now we have the trouble of finding a  version where ocsp work's

  • 1 accepted solution
  • 1587 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!