V5.0.4 HA Group1: Running configuration not synchronized after retries

Showing results for 
Show  only  | Search instead for 
Did you mean: 

V5.0.4 HA Group1: Running configuration not synchronized after retries

L2 Linker

This message appears (email, and SNMP trap) pretty much anytime I run a "commit" on the box. It appears cosmetic, as the GUI on both boxes show them being in synch. (possible latency/delay issues during synchsynch causing this mis-fire?)

I noted this was an issue in the 3.x version of code, did they somehow "unfix" this bug? Anyone else experiencing this error message?


Accepted Solutions

L2 Linker

Tech Support had my change the Heartbeat Interval to 2000ms from 1000ms, but that did not make any difference.

We upgraded to 5.0.5, and have not had the issue since.  I cannot say if it was a bug or not, but the upgrade is what seemed to fix our issue.


View solution in original post


L6 Presenter

I did not see this with 5.0.4 but if your issue is like the following , you can try to upgrade 5.0.5 or open a case.

Automatic configuration synchronization was not occurring between peers in an HA configuration after a policy change. Status of the synchronization was not correct, the device that the configuration change was made on showed sync was complete, but the peer device showed it was in progress.

Thanks for the quick response and suggestions.  Ours is somewhat similar, but appears cosmetic. The device we did the 'commit' on will still be showing "synching to peer" when we get the error message. This will change to "Synchronized" on both devices after a short while. More of an irritant than an issue at this point, but wanted to know if this is just on our installation, or if it is a version issue...

what's the mgmtsrvr and/or devsrvr resources show when the logs generate? when you perform another sync or see another sync pending, try to retrieve the aformentioned as follows:

admin@Phoenix-VM-Lab143> show system resources | match mgmt

580       20   0  442m 266m 8052 S    0  6.7   5:19.64 mgmtsrvr

admin@Phoenix-VM-Lab143> show system resources | match devsrvr

2288       20   0  221m  74m  12m S    0  1.9   4:01.07 devsrvr

You can also attempt to tail and collect the ha_agent.logs when the issue takes place

admin@Phoenix-VM-Lab143> tail follow yes mp-log ha_agent.log

It would behoove us to have more data so opening a support case would likely yield a more expeditious response.     

Thank you.. I will try to do this tomorrow (Tried capturing this information earlier with 2 separate commits, with no error, then did not try, and had the error pop up... That has been my luck today!) It still looks like a cosmetic or timing issue on the sync.

If I am able to get the detail, I will open a case and send this up..

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!