Windows based user-ID agent not collecting mapping logs

Reply
Highlighted

Windows based user-ID agent not collecting mapping logs

Hi Team,

 

We have installed the windows based user id agent on domain controller and created service account with necessary privileges following below guidelines. 

 

https://docs.paloaltonetworks.com/pan-os/9-0/pan-os-admin/user-id/map-ip-addresses-to-users/create-a...

 

We are able to start the agent and it is running it is showing discovered active directories are connected but it is not collecting any information. We are not seeing any logs in the monitor tab of user id agent. 

 

We have installed agent version 9.1.0. Double verified service account.  I can see below error in UAdebug logs. But not sure what this is exactly and how to fix it. 

 

i tried reinstall multiple times but no luck.

 

08/13/20 14:46:25:862[Error 698]: Failed to open my store. Error 5

 

Regards

Venky

Highlighted
L7 Applicator

did you install the agent 'as administrotor' ?

have you tried the 'open cmd as admin, install from cmd' approach?

 

when you open the windows event log, are you able to see user logon events (logon success, ticket granted, ...)

Tom Piens - PANgurus.com
Find my book at amazon.com/dp/1789956374
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!