XFF IPs Not showing in the Traffic logs for HTTPS Traffic

cancel
Showing results for 
Search instead for 
Did you mean: 

XFF IPs Not showing in the Traffic logs for HTTPS Traffic

L3 Networker

Hi,

 

I am unable to see the XFF IPs for the HTTPS traffic in the traffic logs. 

 

We already implemented the Decryption but still we are unable to see in the traffic logs. 

 

Any suggestions. 

Snow
3 REPLIES 3

Community Team Member

Hi @SubaMuthuram ,

 

Have you tried enabling the XFF header logging in the URL Filtering Settings ? When enabled they are recorded in the URL Filtering Log.

 

Also, have you confirmed that the proxy is actually adding this header information ?

 

 

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!

L3 Networker

Hi Kiwi,

 

We have already enabled the X Forward option in URL filtering but we are unable to see X Forwarded IP coloum in the URL filtering logs. 

Snow

Community Team Member

Hi @SubaMuthuram ,

 

Good point.  Have your tried the following:

How to Enable Support for the X-Forwarded-For HTTP Header

 

Cheers,

-Kiwi.

 

 

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Don't forget to hit that Like button if a post is helpful to you!
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!