Global Protect is saying it's disconnect but traffic still flows fine.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Global Protect is saying it's disconnect but traffic still flows fine.

L0 Member

Having a strange issue since upgrading our PA450 to 10.2.8h3 whereby Global Protect users have an Always on connections the VPN connects as usual then the GP app tells us that the VPN is disconnected but actually the VPN is still connected and users can all work as usual. We were previously using version 10.2.4h4 and never saw this issue. Users are authenticated using a cert. We only upgrade due to the recent advisory CVE-2024-3400. It's not so much an issue as all users are working as if conditions are normal it's the GP app telling users they're not connected. GP Users are on Windows 10/11 and GP APP is version 6.2.0. If anyone has any pointers why that would be great we've been working fine for the best part of year until this.

tatrasystemsltd_0-1715187668912.png

 

2 REPLIES 2

Community Team Member

Hi @tatrasystemsltd ,

 

I have never run into this issue before as well. When you say the users are connected, are you seeing their user info populate under the Current User section your gateway? Are you also seeing active sessions from those users as well? 

LIVEcommunity team member
Stay Secure,
Jay
Don't forget to Like items if a post is helpful to you!

Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Hi Jay,

Yes we're still seeing the users with these symptoms connected on the gateway. And on the GP clients PC a "route print" will show all the VPN routes populated it's literally just the client itself suggesting it's not connected, so it's more of cosmetic issue. The users are just finding it irritating when it pops up. 

I'm guessing it's a bug in the software since the software upgrade due to the Vulnerability. We have a ticket open but it's been 3 weeks so far.

  • 518 Views
  • 2 replies
  • 0 Likes
  • 47 Subscriptions
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!