Multigateway config

Reply
Highlighted
L0 Member

Multigateway config

Hello community,

 

I'm using this article to configure multigateways on global protect:

https://docs.paloaltonetworks.com/globalprotect/8-0/globalprotect-admin/globalprotect-quick-configs/...

 

I've followed it but still having issues. My main portal/gateway is site A and new gateway is site B. Our users are connecting to site A with no issues. But site B is having issues. I'm able to connect to site B, but no else can. I made site B the preferred gway on my client and it started working. Other folks can't connect though. 

 

Symptoms:

getting a 502 error when visiting gateway https site. Made a dns entry and can ping dns name, but getting a cert error

the gateway config is set to manual so users can choose which gateway to connect with, still no go for site b

I set a no-nat rule on my site B's firewall. It wasn't on the configuration article but tried it anyway. Rule has no hits.

I was able to test my LDAP connection from the CLI from site B's firewall and it works fine. As I'm able to login with no issues.

I also added another cert was signed by the Self signed cert was made, This wasn't apart of the article but its on the article for configuring a portal/gateway. Not sure if this is needed, some clarification would really help.

 

Any ideas would be most helpful, I want to rule out a cert issue.

 

Thanks

 

 

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!