Plao interfaces are down in Vmware work station

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Plao interfaces are down in Vmware work station

L1 Bithead

Hi 

I have installed Plao in VMware workstation and I can access the device From GUI and CLI but only through the management interface.
Other interfaces are showing down, how to fix this?

ArunKumar7_0-1706866379653.pngArunKumar7_1-1706866420455.png

 

4 REPLIES 4

Cyber Elite
Cyber Elite

 you tried configuring them?

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

THanks for your reply.
I have configured the interface and now the interface is up and I have assigned IP as well.

Problem is Palo is not responding for the ARP message. packet capture is taken on the firewall

ArunKumar7_0-1706881219519.png

 



you need to assign an interface management profile with 'ping' enabled before ping will work

you may also need to set the interfaces to promiscuous mode in vmware before the firewall interfaces become available

Tom Piens
PANgurus - Strata specialist; config reviews, policy optimization

Thanks for the reply, but for your information I have already disabled promiscuous mode as well as I have enabled all protocol for the specific interface which i am pinging.

  • 239 Views
  • 4 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!