cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Who Me Too'd this topic

Is there a status when retrieving apps for App-ID Adoption

L0 Member

I've created a log connector in Expedition for the last-30-days. I've highlighted a selction of 20 rules and selcted Retrieve Apps for App-ID Adoption. It has been stuck on "Generating Reports" for about an hour now and I cant tell if its actually working in the background or if its stuck. I tested this earlier on 1 rule with the log connector set to last-6-hours and it worked fairly quickly. Just curious if i can tail a log in the CLI to get a status so I can tell if im just being impatient.

 

EDIT: So we canceled the job and tried again on only 1 rule. It would generate report immediately and say ready like it did something but it didnt not retreive any apps. We rebooted Expedition and tried it again on the same rule. This time it took its time and after about 45 seconds pulled in the apps the rule was using. Did this process again 1 rule at a time, and some times it would hang up and a reboot would fix the problem. Any ideas?

Who Me Too'd this topic