cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

Who Me Too'd this topic

Unable to Upgrade PAN OS to 9.1.13-h3 from 9.1.11-h3- Error: findfs: unable to resolve 'LABEL=sysroot0'

L1 Bithead

We are trying to upgrade the PAN-OS of PA-850 to 9.1.13-h3 from 9.1.11-h3.  initially when clicking on install getting an error as "The software manager is currently in use. Please try again later". then we have run the command "debug swm unlock" in CLI.

 

After that when trying to install get an error as "Error: findfs: unable to resolve 'LABEL=sysroot0' ".  when I have tried to view the "debug swm status" its showing as "server error: Failed to execute the command". Even i have tried to install PAN-OS from CLI still get the same error. i have tested by restarting the management server but still getting the same error.

 

After checking some live community discussions, found we need to do a factory reset. But we are unable to do that, as the firewall is at a remote location so its difficult to get console access.

 

Please suggest if any workarounds.

Who Me Too'd this topic