Panorama - Traffic Logs not showing up on Monitoring Tab

Reply
Highlighted
L2 Linker

Panorama - Traffic Logs not showing up on Monitoring Tab

Hello All,

 

Device type : PA M-500
Software version : 8.0.10

 

I'm having an issue with old traffic logs not showing up on the monitor tab.

Detailed Logs retention period is 33days GUI & CLI.

20180807_110434.png20180807_110631.png

 

but i can see only 22days log and after July 18 in monitor tab

i can find this with 'show log-collector-es-indices'

 

20180807_110747.png

 

where can i see other 11days log?

Thank you.

L7 Applicator

Re: Panorama - Traffic Logs not showing up on Monitoring Tab

hi @hbshin

 

How long has the firewall been connected to panorama? Did you start noticing this behavior recently and were you seeing 33 days worth of logs in the past?


Help the community: Like helpful comments and mark solutions
Reaper out
L2 Linker

Re: Panorama - Traffic Logs not showing up on Monitoring Tab

hi @reaper

 

1. it has been about 6 months.

    there was no checking for log retention period in the past. so i noticed this behavior recently.

 

2. i didn't check that could see maximum days logs. I could see only 22days worth of logs.

 

Thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!