Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XDR Discussions
Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.
About Cortex XDR Discussions

Cortex XDR allows you to rapidly detect and respond to threats across your networks, endpoints, and clouds. It assists SOC analysts by allowing them to view ALL the alerts from all PANW products in one place, telling the full story of what actually happened in seconds and allows seamless response.

Please note: All postings in LIVEcommunity are visible to other users; please keep your network secure by refraining from posting live IP address’s or domain names here. Contact your Customer Success team for network-specific questions.

Discussions

Welcome to the Cortex XDR Discussions!

To make this forum valuable and enjoyable for everyone, please review the following guidelines before participating: Rules and Best Practices Be Respectful: Treat fellow community members with professionalism and courtesy. Constructive discussions are encouraged; disrespectful or inflammatory comments are not. Stay On-Topic: This board is d...

JayGolf by Community Team Member
  • 4322 Views
  • 0 replies
  • 3 Likes

Microsoft 365 email collector

Hi Everyone Regarding the new email collector which ingests email logs and data from Microsoft 365: Ingest logs and data from Microsoft 365 • Cortex XDR Documentation • Reader • Palo Alto Networks documentation portal Has anybody figured out a way to properly test it? Thanks & Best Regards

Rocky-25 by L2 Linker
  • 1491 Views
  • 2 replies
  • 0 Likes

Performance Optimization Strategies

Hello, I have a system running workloads that is sensitive to CPU usage. The primary users have raised an issue that our currently applied XDR profile is causing detrimental delays in job processing. I confirmed this by disabling the agent to observe baseline activity. The current profile/policy has Exploit and Malware prevention set to "monit...

Blocking connections to malicious IP address?

Hello, I have a question. I have Cortex XDR agents installed on my endpoints. I just recently also installed Forti Analyzer and it detected some potential malicious IP addresses that my endpoints have connections to. I wonder why Cortex XDR cannot detect and block connections to these malicious IP addresses. Some of these malicious IPs are 13...

Resolved! Use 2 datasets in the same XQL query

Hello, I would like to be able to use the dataset “xdr_data & endpoint” in the same query. Here's my query : dataset = xdr_data| filter event_type = ENUM.FILE and event_sub_type = ENUM.FILE_OPEN | alter Drive_Type = json_extract(to_json_string(action_file_device_info),"$.storage_device_drive_type"), Filesystem = json_extract_scalar(to_jso...

Need help with BruteForce XQL query

Hi i am trying to craft a query for bruteforce based on 30min timeframe with threshold of more than 5 failed login attempts. But i am having trouble figuring out how to configure the logs for a 7 Days monitoring. Please kindly help me refine the query, thank you so much for your help. config timeframe = 30M| dataset = xdr_data // Using the...

path exclusion for scans do not work

Hello to all, I am experiencing a problem on a machine where scans are pushing the overall CPU load to 100% for several minutes to several hours and only slowly decreasing. This causes problems for the use of the Syngo.Via software installed on this machine and the syngo.via server is not responding, the syngo.via clients are not usable and fr...

CIE integration

In case of hybrid environment,Can we send data to CIE instance from both Azure AD as well as on-prem AD as it supports both. Or it is enough if we send data only from on-prem AD alone.

Fm12345 by L2 Linker
  • 931 Views
  • 1 replies
  • 0 Likes

Resolved! How to influence the XDR Analytics BIOC and the backend engine

Hello, The XDR Analytics BIOC alerts are created based on for example rare events that occur in your environment. Is there a way to influence the backend system for example: If I add a hash to the allow list will that make the process trusted and not create alerts for it even if its rare?My question is how can these types of alerts be influe...

XDR Shadow Copy use case

Could someone please share any related documents or use cases for the Shadow Copy in XDR? We have gone through the Administrative guide, but we were unable to find many details about how it works. Additionally, we would like to know how we can backup the data if an endpoint gets infected. Cortex XDR

Dynamic endpoint groups using OUs stored in Azure AD

Hi all,My question is if there is any way to synchronize the OUs stored in an Azure AD into the cortex XDR pro to then create dynamic Endpoint Groups using that OUs. The synchronization between Cortex and Azure is successfull but I can't see any OU. Is because I'm not using an on premise AD? Or maybe because has an incompatibility with Azure? In...

ocardiel by L1 Bithead
  • 4014 Views
  • 6 replies
  • 0 Likes

BrokerVM FQDN configuration impacts?

Hello, Regarding BrokerVM FQDN configuration the docs & BrokerVM configuration page states:"The Broker VM FQDN settings affect the WEC and Agent Installer and Content Caching."How does it exactly impact the Agent Installer? Cortex XDR

Windows 10 , 2 Clients won't start from Testgroup of 5 Clients after Update Cortex XDR 8.3.1 to 8.4.1

Hi, I have arequest. We were informed to upgrade to Cortex XDR 8.4.1. In our Testgroup of 5 Clients, 2 Clients aren't working anymore. Windows 10 , 2 Clients won't start after Update Cortex XDR 8.3.1 to 8.4.1 3 Clients with Windowss 10 are still starting. Tests with the Windows 11 Systems didn't show any problems so far.

  • 2589 Posts
  • 95 Subscriptions
Top Solution Authors