clipboard functionality

Showing results for 
Show  only  | Search instead for 
Did you mean: 

clipboard functionality

L1 Bithead

Hi Guys,


Bit of a weird one but has anyone experienced issues with office add ins that uses the clipboard functionality?

seem to be having intermittent errors with it and it just straight up not working.


Tried removing the cortex agent from one or two systems and it seemed to have restored clipboard functionality to the add in, one still did continue with errors after it was removed though.


I cant see any logs in cortex that would suggest it was blocking this so I am not 100% sure cortex is causing the issue but i just thought i would ask here and see if anyone had anything similar.


Agent version is 7.7.8



L1 Bithead

Well the hotfix you are referring  to was for W7 / Server 2008 R2 - we  had the issues on W10 / W11 clients. We have to do more testing if the support exception solved it. We will see after the weekend.

L1 Bithead

I received a message from PAN support on Friday that Content Update 660-13069 resolves the issue. I have not been able to test and verify yet.

Same here, Customer Support told me that content update version 660-13069 will fix the issue for all Windows Systems.

Support fix will be no longer needed, when the latest Content Update is applied.
I hope they will test new Releases in the future better to avoid such trouble.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!