Getting output from splunk query as an attachment
Hi All, I am running a splunk search query and I want the query's output in the form of an attachment to be used as input for the next task. How should I do that?Please assist.. Thanks Himangi
Hi All, I am running a splunk search query and I want the query's output in the form of an attachment to be used as input for the next task. How should I do that?Please assist.. Thanks Himangi
Hi! When we run the appendIndicatorField task, the last IP address of an array never gets tagged. Please see the following examples for clarification: Example 1: works fine !appendIndicatorField indicatorsValues="134.122.135.178" field="tags" fieldValue="BlockPA" using-brand="Builtin" Example 2: tags IP 134.122.135.178, doesn't tag IP 43.1...
Dears,we are trying to integrate with browserling which is not supported by default on XSOAR marketplace.and to this integration we need to do the following:1- First, we need to load browserling.js library.2- Then we create a new Browserling object with the session token.3- Then, we configure the browser.4- And finally, we embed the iframe conta...
Hello all, I am developing a use-case in which a message is sent to a Slack channel containing a Slack block using Slack Block Builder. The message is sent and then received on the Slack Channel but there is a submit button which is appearing even though it is not defined in the Slack Block JSON. How can I remove it ? The use-case has an accompa...
Occasionally, the bot sends the message in the screenshot below to our users in no particular order. We don't know why that is happening. One time a certain user reported that every time he gets a message from a coworker the bot sends this message to both the message receiver and and sender of the conversation. It kept on quite a while and then ...
Hello, I have just onboarded the crowdstrike integration into Cortex XDR. I am looking to modify the incident layout of the incidents themselves and the option is not available. Instead, inside a Crowdstrike Incident I have to usually go to Crowdstrike itself to take any actions on an event from the XSOAR platform. All other incidents and integr...
Hello, The "Disk Current Usage" widget from "Common Widgets" does not show the real value. Is there any workaround to create our own widget to show the disk usage?
I have created a playbook and added a automation as jira-create-issue but every time I am getting error as 404 issue does not exist. Please help what am I missing..
Currently creating a job to fetch and create an incident through an integration. The job works fine on the test server but doesn't work on production. Forcing the job to run doesn't output an error or even a record of the job attempting to run. But when I run the playbook in an incident, it works as intended.
Hello, When I'm pasting a task from another playbo0k, the task is pasted in a random place inside the playbook, not close to where I'm working. Is there a way to choose exactly where to paste the task?
Our deploymentt is multi-tenant deployment. When i run "!Github-get-file-content" command, i get an error some tenants (Bucket not found) but other tenants it work. What is cause of this error? Cortex XSOAR
Hi, I'm trying to build an advance hunting query in Microsoft 365 defender integration, but still giving me error. !microsoft-365-defender-advanced-hunting limit=10 query="""AlertInfo | where alertId = fa85caf1c0-b9b9-bc29-f600-08db44a419b9""" Reason Failed to execute microsoft-365-defender-advanced-hunting command. Error: Error in API cal...
I've been trying the #RTIR integration, to create a new ticket indicating a text content, and the execution seems to work but no ticket is created (without indicating text, it works perfectly Also try to create an empty ticket, and next update with the text, but here an error occurs, trying to apend a string with an byte variable. I found the ...
Hello, I registered for the XSOAR community edition a week ago and got a confirmation email. But haven't got anything else after that. Is there anything I need to do or how long should it take to get the instruction and download link? Thanks.

