Cortex XSOAR Discussions
Cortex XSOAR enables SOC analysts to manage alerts across all sources, standardize processes with playbooks, take action on threat intel, and automate response for any security use case.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cortex XSOAR Discussions
Cortex XSOAR enables SOC analysts to manage alerts across all sources, standardize processes with playbooks, take action on threat intel, and automate response for any security use case.
About Cortex XSOAR Discussions
Cortex XSOAR enables SOC analysts to manage alerts across all sources, standardize processes with playbooks, take action on threat intel, and automate response for any security use case.

Discussions

Resolved! Microsoft 365 defender advance hunting query

Hi, I'm trying to build an advance hunting query in Microsoft 365 defender integration, but still giving me error. !microsoft-365-defender-advanced-hunting limit=10 query="""AlertInfo | where alertId = fa85caf1c0-b9b9-bc29-f600-08db44a419b9""" Reason Failed to execute microsoft-365-defender-advanced-hunting command. Error: Error in API cal...

Error creating or updating RTIR ticket

I've been trying the #RTIR integration, to create a new ticket indicating a text content, and the execution seems to work but no ticket is created (without indicating text, it works perfectly Also try to create an empty ticket, and next update with the text, but here an error occurs, trying to apend a string with an byte variable. I found the ...

Pascual by • L0 Member
  • 2274 Views
  • 3 replies
  • 0 Likes

Resolved! Problem with Slack Notifications

Email notifications are working fine and I want to see the same notification on Slack too. On mentions in the war room, slack should send a notification to users dm. Even though I have notifications enabled for SlackV3 I am not receiving anything on slack, email is working fine though. Am I doing anything wrong?

EnesOzdemir_1-1683280310326.png
EnesOzdemir_0-1683280130237.png

Resolved! indicator extract data

im working on a project with xsoar indicators, we want to add a extra field to the layout that describes what the analist have to look for when certain indicators are present, now that problem that im running into is im trying to make a dynamic section script to call the extra data from our api but i need the tags we have given the indicator, bu...

rune.man by • L0 Member
  • 2843 Views
  • 2 replies
  • 0 Likes

Resolved! running polling commands from automations

opsgenie-get-request is a polling command but when it is being run from an automation it results in an error. From CLI or through playbook tasks, the output returns to the war room once it finishes. That's doesn't seem to be the case in automations. Item not found (8) error is thrown with polling commands (polling: True on .yml file). Looking cl...

XSOAR getIncidents command

Hi community, I've been making great use of custom scripts to extract reporting metrics that wouldn't have been possible with the built in widgets. But something I've noticed recently is that querying incidents seems to be causing huge spikes in CPU and memory usage. Most of my scripts are querying the previous months worth of incidents, whic...

Resolved! Docker Image [exit status 120]

I created an 'image' with the 'docker_image_create' command, containing the pymisp and pandas libraries. I'm having a problem now and I can't make sense of it, any ideas?Error from Scripts is : Script failed to run: Container exit with error. container name: [demistoserver_pyexec-xxxxxxxxxx-uploadmisplatest--xxxxx] error: [exit status 120] (2619...

Resolved! XSOAR Delete Messages using Graph API

I know EWS and O365 are current options for the Delete messages playbook however does anyone know it the Graph API is going to be added as an option? Due to certain restrictions I am being forced down the Graph API route for the preferred integration.

DennisO by • L1 Bithead
  • 6687 Views
  • 7 replies
  • 0 Likes

How can I surely say that incident is changed from Pending state to Active state during outgoing mirroring?

When we change the incident from Active state to Close state, we get "closeReason", "closingUserId", and "closeNotes" in the delta of "UpdateRemoteSystemArgs". But when the incident is changed from Pending state to Active state, we do not get anything in delta, and due to which I am not able to determine whether something else has changed or the...

Blueliv API integration error

We are testing XSOAR and integrations. We have some problems when we try to fetch incidents in BlueLiv integration. This is the complete error: Error: Script failed to run: Error: [Traceback (most recent call last): File "<string>", line 502, in <module> File "<string>", line 466, in main File "<string>",...

socser by • L0 Member
  • 2181 Views
  • 2 replies
  • 0 Likes

Extract Indicator in XSOAR

Hi all,I want to manually extract the 'IOC alarm' coming from XDR. But the incoming IP addresses come in 2 ways as 'action_local_ip' and 'action_remote_ip'. If I extract according to action_local_ip or action_remote_ip, some IOCs get an error (wrong IP). How can I solve this? Which one should I classify it according to? Cortex XSOAR Cortex XDR

Issue with certificates - Encountering SSL handshake failure error

Hi,Created own self-signed certificate, and replaced with the certificate and key in the designated path '/usr/local/demisto/d1.cert.pem & /usr/local/demisto/d1.key.pem' (on XSOAR engine) and given the required permission and ownership to the files. For one of the endpoint that we are looking to integrate with XSOAR is tighten with 2-way SSL...

DP696 by • L2 Linker
  • 3846 Views
  • 2 replies
  • 0 Likes
  • 1310 Posts
  • 46 Subscriptions
Top Solution Authors