Expedition VMWare OVF File


ATTENTION Customers, All Partners and Employees: The Customer Support Portal (CSP) will be undergoing maintenance and unavailable on Saturday, November 7, 2020, from 11 am to 11 pm PST. Please read our blog for more information.

L0 Member

Thanks for the info.  I was able to finally get it working on Oracle Virtual box in a virtual machine on my desktop pc.  For now, I'll run with that, but I'll look into the converter if I need a more powerful server.



L2 Linker

Hi, I have converted the VM using VMWare converter but it's still will not work. When I log in I just get the an error saying Remote Exception. No more info than that.


Any ideas?

L1 Bithead

I can confirm I have also seen this on a VM converted over to Hyper-V.

L7 Applicator

To fix that error, you have to upgrade to a newer version from the CLI or go to SETTINGS -> MLearning and in the ML SERVER textbox put the IP address from your Expedition and click on SAVE. Then refresh browser

L2 Linker

Thanks that worked updating the ML Server Address! As a matter of interest is the upgrade command from the cli different to the beta one? - sudo apt-get install expedition-beta

L0 Member

I know this is dated now but I wanted to add my 2-cents on this so that maybe it can be of help to others. 


I had the expedition working great in my Macbook using fusion. That deployment was easy becuase the download came as a .vmarevm file ready to launch. I opened it up in fusion and made sure it booted and worked as designed. Then I shut it down and went to the Fusion Menu - File and selected export to ovf option. Then when in the dialog choose to create a single OVA file and let it do its thing... be patient it takes a bit.  I'm sure the same thing is possible from vmware workstation.


PS NOTE: my export was a version VM12 and my vSphere is only 6.0 so at first it failed. I had to go back into fusion, modify the compatibility to version 11, then re export. Then it imported fine.


After that I opened the vsphere web-client and imported it just as any other ova. Worked like a champ. 


Regards, I hope it helps.

L2 Linker

Hello - is the esxi file available?  I'm unable to locate it.





L5 Sessionator

If you mean the official VM images,t hey are in the main page of this Live site.




With the links to:

Get the Legacy Expedition VM


Get the Legacy Expedition OVA


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!