Failed to validate server certificate for endpoint api.paloaltonetworks.com

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Failed to validate server certificate for endpoint api.paloaltonetworks.com

L1 Bithead

All of my PA firewall is running PAN-OS 8.1.15-h3 and facing this issue below. Anyway, they are able to send log to Cortex Data Lake How can I resolved this error?

 

image.png

1 accepted solution

Accepted Solutions

Community Team Member

Hi @Tutchapon ,

 

Could have several reasons.  Please check the following:

 

Having the FW and CDL license in different CSP accounts could cause this.

Issue with MGT server > restart MGT server

Did you verify the following access was enabled: TCP Ports and FQDNs Required for Cortex Data Lake 

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

View solution in original post

6 REPLIES 6

Community Team Member

Hi @Tutchapon ,

 

Could have several reasons.  Please check the following:

 

Having the FW and CDL license in different CSP accounts could cause this.

Issue with MGT server > restart MGT server

Did you verify the following access was enabled: TCP Ports and FQDNs Required for Cortex Data Lake 

 

Cheers,

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

I am having the same problem, and I have verified all 3 points made in the solution... Still unable to get this working. Any other suggestions that I should look into?

 

Same issue here. I get Result: Failed to validate server certificate for endpoint api.paloaltonetworks.com.

L2 Linker

Bump 😛

~Ronen

L2 Linker

Try the steps here:

 

chmotley_0-1627057311090.png

chmotley_1-1627057323867.png

 

L2 Linker

Another doc I found to be quite helpful to illuminate some of the reasons for the API issues I was getting:

 

https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PMXKCA4

  • 1 accepted solution
  • 13025 Views
  • 6 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!