Issues with dynamic updates

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Please sign in to see details of an important advisory in our Customer Advisories area.

Issues with dynamic updates

L1 Bithead

Hi  Community

 

We are having problems when we are trying to download updates ,some error are showing

 

fail.png

 

  • AV Updates are not  installing
  • Applications and threats downloaded but not install
  • WildFire  are not downloaded

 

 

Some suggestions please ?

11 REPLIES 11

Community Team Member

Hi @larry2019 ,

 

Which PAN-OS version are you running ?

I'm seeing this message in the PAN-OS 8.0.6 release notes (Addressed Issues).

 

Cheers !

-Kiwi.

 
LIVEcommunity team member, CISSP
Cheers,
Kiwi
Please help out other users and “Accept as Solution” if a post helps solve your problem !

Read more about how and why to accept solutions.

Hi @kiwi 

My Current  OS

os.png

 

Thanks for your reply

Hello,

Is this s new setup? If yes, I usually manually install the first go round then let dynamic updates take over. If its not a new setup, then I would say give support a call.

 

Regards,

L3 Networker
 

L3 Networker

Hi,

 

You should try to download the current dynamic updates files from the PaloAlto customer portal, and then manually upload them to your device and install.

After that the dynamic updates should work fine.

 

I also faced a similar issue once when a downloaded update was no good (maybe corrupt) I had to manually delete it from the boy (using cli) and then download another update file it solved the issue.

 

> delete anti-virus update archivename

 

> delete content update filename

 

Regards,

 

Laurent

Is there something holding you back from running the 8.1.x code train?  I've have much more success with 8.1 than 8.0.

I'm currently running same release 8.0.14 on my appliances (planned to upgrade to 8.1 soon) and never seen this issue. I'm pretty sure that 8.0.14 is a very stable release, but you can have a look at the last 8.0.17 RN to see wether similar issue has been identified if you want.

Hi guys

I made a PAN-OS update ( actually i have a 8.1 PAN-OS) but issue still showing.

I also deleted manually updates and download the current dynamic updates files from the PA portal, and then manually upload them to your device and install whitout results.

2019-05-20_11-24-37.png

 

More suggestions please

Have you opened a ticket?

Hi guys,

Sorry for the late update, so here we go,  I decide to open a  support ticket , and made some test , here the summary :

* Issue is unable to see AV of WF updates. Also unable to install apps and threats content
* Checked license
* Downloaded couple of different apps and threat content, could not installed 
* Get an error messgae "failed to update content with following message: encfilesize is"
* Device is running 8.1.0, the issue was seen on 8.0.14 as well
* Trying to upgrade to 8.1.8 fails as well due to content issue
* Seems like content file is corrupted
* Tried to remove content from root, but that did not help

Deleted corrupt files through root access of firewall. 
rm -f /opt/pancfg/var/lib/rpm/__db.* 
rpm --rebuilddb --dbpath /opt/pancfg/var/lib/rpm

 

Only with factory reset can solve this issue , no more option to fix this . So i made it and updates working fine now!!!!!!

Thanks for the update. Hope it won't happen to my devices ...

  • 7779 Views
  • 11 replies
  • 0 Likes
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!