PAN DB CLOUD DISCONNECTED | Cloud is not ready, there was no update from the cloud

Showing results for 
Show  only  | Search instead for 
Did you mean: 

PAN DB CLOUD DISCONNECTED | Cloud is not ready, there was no update from the cloud

L3 Networker

Hi guys,


Seeing an error message show up in the System logs:


"Cloud is not ready, There was no update from the cloud in the last 630 minutes. 04/18 09:49:25"


I have connectivity to, as the Palo is able to retrieve licenses and any updates, such as dynamic updates, and I am able to 'Check now' in the Software updates tab. 


If I run 'tail follow yes mp-log ms.log' whilst checking for software updates I can see I'm successfully connecting to the update server.


Connecting to||:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 71877 (70K) [text/xml]
Saving to: `/opt/pancfg/mgmt/global/upgradeinfo.xml.10009.tmp'

0K . 100% 245K=0.3s

2016-04-18 11:13:35 (245 KB/s) - `/opt/pancfg/mgmt/global/upgradeinfo.xml.10009.tmp' saved [71877/71877]

2016-04-18 11:13:36.782 +0100 No upload information available
2016-04-18 11:13:36.792 +0100 Error: pan_mgmt_get_sysd_string(pan_cfg_status_handler.c:367): failed to fetch cfg.platform.uuid
2016-04-18 11:13:37.417 +0100 No upload information available
2016-04-18 11:13:37.427 +0100 Error: pan_mgmt_get_sysd_string(pan_cfg_status_handler.c:367): failed to fetch cfg.platform.uuid"

I don't think there is much of an issue here, as I can reach the update server, but is it trying to reach something else? What could it be? Not much information on this elsewhere, so I'd like this to be online so people with the same issue can at least find something!







L3 Networker

 Turns out it's the PAN-DB's cloud that's causing the issue.


show url-cloud status


PAN-DB URL Filtering

License :                          valid

Cloud connection :                 not connected

URL database version - device :    2016.01.20.470

URL protocol version - device :    pan/0.0.2


admin@CNN054974(active)> test url social-networking (Base db) expires in 0 seconds cloud-unavailable (Cloud db)


admin@CNN054974(active)> ping source x.x.x.x host

PING ( from x.x.x.x : 56(84) bytes of data.

64 bytes from ( icmp_seq=1 ttl=40 time=233 ms

64 bytes from ( icmp_seq=2 ttl=40 time=233 ms

64 bytes from ( icmp_seq=3 ttl=40 time=233 ms

64 bytes from ( icmp_seq=4 ttl=40 time=233 ms

64 bytes from ( icmp_seq=5 ttl=40 time=233 ms


If I can ping the cloud, but my box is disconnected, what can cause this?

Appreciate the help with this.





Assuming that you have ruled out local network issues and have validated that the Palo Alto Networks device appears to be in good health I would suggest opening a support case.


Our team can help isolate the issue and find a solution and/or workarounds to keep your environment safe and stable.






Just querying to see if anyone has come across this before. This is currently a support case I am working on, but hoped someone with a similar issue would be able to comment.


I will be diagnosing this further tomorrow and will update the post if I find a solution. In the meantime, feel free to add your thoughts if you're currently reading this.

This was a couple of months ago now, but I just wanted to let someone know we resolved this by upgrading to the latest apps and threats version - 550. This exact content version won't resolve future issues now, but it may be a good step to take if the same issue re-appears.


I have the same problem, Have you resolved it?





L2 Linker

I came across this today too for update package thats 3 or 4 days old. updating the apps/contents package fixed it.

L0 Member

i got url-filtering event "Cloud is not ready, There was no update from the cloud in the last 90 minutes."

Cyber Elite
Cyber Elite


Seems to be happening again across my fleet of devices across multiple clients located across the United States. Seems to just be an on-going outage on PAN's side of things. 

This event is repeating infinitely.

'Cloud is not ready, There was no update from the cloud in the last XX minutes.'

'CURL ERROR: Empty reply from server'
'CURL ERROR: bind failed with errno 97: Address family not supported by protocol'

'PAN-DB cloud list loading failed (ERROR:Couldn\'t resolve host name'

'CURL ERROR: Could not resolve host:'

L1 Bithead

Reddit says it's been resolved via a PAN-DB update. 
Too bad I had to find out in a 3rd party source.


L2 Linker

I have one client that hasn't recovered from this issue, what do we need to do to resolve the cloud connectivity issue?

  • 12 replies
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!