Upgrade Path from 3.1.7

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Upgrade Path from 3.1.7

Not applicable

Hello,

I am currently running PAN OS 3.1.7 on my 4050 corporate cluster.  Can I upgrade from 3.1.7 to 4.0.1?  Should I upgrade to a later version of the 4.0 code?  I know there is a known issue with 4.0.5 but what about 4.0.4?  Is it a stable code?


Thanks!

Darcy

4 REPLIES 4

L6 Presenter

If you decide to upgrade your cluster, you should download 4.0.1 first(base image for 4.0.x) and then download and install 4.0.5. I wouldn't recommend just upgrading to 4.0.4 as there are bug fixes deployed for this panos version in 4.0.5. Here's the guide that will guide your upgrade process from 3.1.x to 4.0.x in a clustered environment.

https://live.paloaltonetworks.com/docs/DOC-1751

Regards,

Renato    

It appears that there are issues with 4.0.5 specifically with NAT functionality... Is this correct?  What version of 4.0 code is most stable?

Hi,

You're referring to PANOS 4.0.6. PANOS 4.05 is the recommended version.

Regards,

Renato    

Thanks very much for the infomation!

Darcy

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!