Panorama managed Prisma - device telemetry errors after upgrade

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Panorama managed Prisma - device telemetry errors after upgrade

L1 Bithead

Hi all,

We've decided to upgrade our Panorama from 9.1.3 to 10.1.5-h4. Bad call. For one, 10.1.5-h4 has a "hip-profile unexpected here" bug that was fixed earlier. For that, downgrading to 10.1.4 resolves it for now. 

But there is also this pesky  "device telemetry" bug that we ran into. All the firewall templets have the UI option where you can change or disable it. For Prisma templets however, there is nothing.

 

Tried this option via CLI but it won't take. Still errors out on commits. 

Has anyone seen this or know the fix? 

We have Premium Arrow support (thanks Palo) and they aren't yet sure how to fix this. I have a case with 

 

Validation Error:
devices -> localhost.localdomain -> template-stack -> Service_Conn_Template_Stack -> config -> devices -> localhost.localdomain -> deviceconfig -> system -> device-telemetry -> region 'United States - Americas' is invalid. device telemetry region 'United States - Americas' does not match lcaas region 'americas'
devices -> localhost.localdomain -> template-stack -> Service_Conn_Template_Stack -> config -> devices -> localhost.localdomain -> deviceconfig -> system -> device-telemetry -> region is invalid
devices -> localhost.localdomain -> template-stack -> Mobile_User_Template_Stack -> config -> devices -> localhost.localdomain -> deviceconfig -> system -> device-telemetry -> region 'United States - Americas' is invalid. device telemetry region 'United States - Americas' does not match lcaas region 'americas'
devices -> localhost.localdomain -> template-stack -> Mobile_User_Template_Stack -> config -> devices -> localhost.localdomain -> deviceconfig -> system -> device-telemetry -> region is invalid

1 ACCEPTED SOLUTION

Accepted Solutions

L1 Bithead

Found the fix no thanks for support.

 

  • set template-stack Mobile_User_Template_Stack config devices localhost.localdomain deviceconfig system device-telemetry region americas

 

  • set template-stack Service_Conn_Template_Stack config devices localhost.localdomain deviceconfig system device-telemetry region americas

 

This will commit and resolve the validation error.

Hope it helps someone.

View solution in original post

1 REPLY 1

L1 Bithead

Found the fix no thanks for support.

 

  • set template-stack Mobile_User_Template_Stack config devices localhost.localdomain deviceconfig system device-telemetry region americas

 

  • set template-stack Service_Conn_Template_Stack config devices localhost.localdomain deviceconfig system device-telemetry region americas

 

This will commit and resolve the validation error.

Hope it helps someone.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the LIVEcommunity as a whole!

The LIVEcommunity thanks you for your participation!